1

Has anyone experienced issues changing their 'Keyboard Increments' to below 1px (in AI preferences)? I haven't been able to change this to anything below 1px, 1mm, etc. I would like to set it to .5mm. I've turned 'align to pixel grid' and 'snap to pixel' off but still no luck. Really can't figure this one out, any help would be greatly appreciated!

  • What exactly are you entering into the "Keyboard Increments" field? When you click OK and then go back in, is the value updated there as you would expect? – 13ruce Nov 10 '17 at 17:15
  • Because the pixel is the smallest unit of display and for crisp art you want it either on or off I wouldn't even try to divide a pixel. – Webster Nov 10 '17 at 17:52
  • 2
    Depending on your country settings it could be . (point) or , (comma) you have to enter. Illustrator accepts only one of the two. – AAGD Nov 10 '17 at 18:06
  • 1
    @AAGD SOLVED!!! I have recently moved countries (AU to NL) and my laptop now responds to 0,5 instead of 0.5. Thank you so much it was driving me crazy. – alicia Nov 14 '17 at 10:28
  • @13ruce thank you, it was solved :) see above. – alicia Nov 14 '17 at 10:28
2

Depending on your country settings it could be . (point) or , (comma) you have to enter. Illustrator accepts only one of the two.

1

I can enter vallues below 1px in my Illustrator CC.

You can type excly what you want.

Unchek Align New Objects to Pixel Grid first.

Ex: type 0,1mm or 0,5px in the preferences panel.

In the picute below I typed: 0,5mm and it returned 0,05cm. That is my ruler units (cm).

See the image below:

enter image description here

  • Hi LeoNas, I'm using the most recent AI version and 'align new objects to pixel grid' isn't under the transform panel any longer? In fact I can't seem to find it anywhere, and by default it's turned on so I can't move in smaller than 1px/mm increments. What version are you using in the above screen shot? Thanks – alicia Nov 14 '17 at 10:14
  • Hello, @alicia . I am using CC2015. – LeoNas Nov 14 '17 at 10:40
  • Hi @LeoNas cool thanks, 'align new objects..' seems to have moved in the latest version. I believe it is now tucked away under the 'layout' view (top right hand corner). Anyway, my questions wasn't related to that in the end and is now solved. I was using a .(point) instead of a ,(comma) in the increments box. – alicia Nov 14 '17 at 11:00
0

Update for Adobe CC 19... this setting is now found under the "view" tab. "Snap to Pixel" should be turned off.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.