0

After a restart InDesign says all my footnotes are now in Adobe Garamond T1 from the previous Adobe Garamond and that the four fonts (regular, italic, bold and bold italic) are missing. Is there a way to change the font for all the footnotes instead of one by one, or to add the T1 font (I'm not finding it for download) ?

2

So a system restart and suddenly the fonts are missing? You might have a corrupt font file if the font was working before the restart.

And Yes, you can change the fonts in 1 step:

  • With the document open, Choose Type > Find Font from the menu

That will allow you to select a font in the top of the window (missing fonts will have an asterisks and be at the top of the list), and then use the drop down menus below to select a replacement font. It should be fairly self-explanatory once the dialog window pops up.

  • It's stranger than that. Before the restart the font was Garamond (simple) and became Garamond T1. I tried replace, then done, but after reopening the document it still said missing fonts. – alfred Nov 24 '17 at 20:24
  • Sounds like you've got some corruption someplace.. hard drive, ram, document... You might think about doing some general Operating System maintenance. – Scott Nov 24 '17 at 20:32
  • Re. you solution that was it. I had to do change all for each font so the change could take effect. Thx for the advice. – alfred Nov 24 '17 at 20:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.