1

Many times I have encountered this, and the only way I can fix it is to retype text in a separate box and place it on top.

I have tried clearing overrides and manually choosing text, using paragraph styles, clearing out all indents, tabs, and other settings but I can't figure out what is causing it.

The gold date/time text is coming to the edge as expected but the thin font in paragraph in the middle is just not coming out to the end of the text box. There is room on the right for more words, but it breaks them before they get to the edge of the text box.

Ghost text breaks

  • Indents, hyphenation exceptions, etc. Impossible to be exact without seeing the file. – Scott Dec 13 '17 at 17:07
  • Also please update the screenshot with non-printing characters. Go to Type>Show Hidden Characters – Ovaryraptor Dec 13 '17 at 17:15
  • You might have an indent still applied to it, can you check? – Ovaryraptor Dec 13 '17 at 18:34
  • Are all lines always just about the same length, even if you add or remove words? [Yes, that's a hint.] – usr2564301 Dec 13 '17 at 20:40
  • 1
    Looks like it has Balance Ragged Lines enabled. – Janus Bahs Jacquet Dec 13 '17 at 23:30
-1

It may be worth it to try the Adobe Single-line Composer option in the flyout menu of the Paragraph panel. It should allow you to adjust each line manually without re-flow. If this does not work, it is a separate issue.

enter image description here

  • I'm not sure why this was downvoted. Sometimes Paragraph Composer causes lines to break in places that aren't expected and Single-Line Composer prevents that from happening. – ispaany Feb 15 '18 at 15:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.