I think I've screwed something up in Photoshop. While using Myriad Pro, some lowercase letters appear very small. See screenshot:

enter image description here

I feel like there's a simple fix to this, but my Google searches have proven unsuccessful. I have found that if I highlight a letter, a glyphs pop-up appears, showing 3 different options for that letter. I'm able to revert it back to the correct form, but I want to set the default back to the way it was. How do I go about doing this?


2 Answers 2


It looks like you accidentally enabled the OpenType feature "Ordinals".

The OpenType feature "ordinals" selected in Photoshop CC2017

Why are only the characters 'o' and 'a' superscripted, and not the entire text?

The function of ordinals is different from superscript:

Function: Replaces default alphabetic glyphs with the corresponding ordinal forms for use after figures. One exception to the follows-a-figure rule is the numero character (U+2116), which is actually a ligature substitution, but is best accessed through this feature.
Example: The user applies this feature to turn 2.o into 2.º (abbreviation for secundo).
(Microsoft OpenType specification, https://www.microsoft.com/typography/otspec/features_ko.htm#ordn)

Some fonts contain properly drawn superscript characters to support proper ordinals for the most frequent English ordinal indicators "st", "nd" and so on, to enable "1st", "2nd" – more rare fonts do not assume English only and contain the entire lowercase alphabet.

Minion Pro contains è so one can typeset "2ième" with confidence. (The accented character may be meant for another language and number. If you look this up you may find "the only correct abbreviation for deuxième is 2e".)

Most font designers don't go that far. But as the specific characters 'ª' (feminine ordinal indicator, Unicode U+00AA) and 'º' (masculine ordinal indicator, Unicode U+00BA) are part of the recommended basic supported character set "Latin-1", they usually appear in fonts anyway. From that, it's a small step to add the feature 'ordinals', because its most basic form is to only swap 'a' for 'ª' and 'o' for 'º'.


It looks like you have superscript on. Check your character settings in the character window.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.