2

I accidentally added a clipping mask on my business card design. I must have pressed a button and I can't seem to undo it.

I went to Object->Clipping Mask->Release but they are grayed out.

What happened that made the clipping mask appear in my layout and how can I remove it?

I have tried highlighting and going back to Object->Clipping Mask->Release but they're still all grayed out.

  • Possible you have a transparency mask turned on instead of a Clipping Mask? – GoofyMonkey Jan 3 '18 at 21:59
  • since there's so much confusion with your question maybe you could upload the file or show a picture? – LateralTerminal Apr 4 '18 at 18:27
1

Simply click on Preview in View to disable outline.

This was a simple mistake that requires no lengthy explanation. A wrongly pressed key showed outline (which could be wrongly associated as a clipping mask) but to solve this simply click on Preview in View.

  • Thanks for that explanation. Please understand that people who review your answer initially see it in isolation, without the question or even visible that you are answering your own question. So any single-line answer attracts flags and criticism. – Vincent Jan 4 '18 at 17:46
0

Found this on Adobe’s official page:

Release objects from a clipping mask

  • Do one of the following:

    • Select the group that contains the clipping mask, and choose Object > Clipping Mask > Release.
    • In the Layers panel, click the name of the group or layer that contains the clipping mask. Click the Make/Release Clipping Masks button at the bottom of the panel, or select Release Clipping Mask from the panel menu.

    Because the clipping mask was assigned a fill and stroke value of None, it is now not visible unless you select it or assign it new paint attributes.

  • Unfortunately, it doesn't help or work. Thanks, though. – Denniszen Jan 3 '18 at 21:49
  • I am now considering the fact that this may not be a clipping mask but an outline. Still, would like to know how I can revert back to my layout. If I accidentally clicked on outline with one mistaken pressed key, there should be a way to go back to the layout. – Denniszen Jan 3 '18 at 23:08
  • I finally solved this. Just colossal stupidity on my part. I just clicked on Preview on View to disable outline. – Denniszen Jan 4 '18 at 0:40
  • 1
    @Denniszen: If you solved your own question, please self-answer it. – Wrzlprmft Jan 4 '18 at 6:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.