I have created a plat map for my job. Problem is, I have multiple layers for advertisements, a map, my rulers, & borders. I have been trying to print this map for 2 days & it will NOT print any layers besides my advertisment layer. I have tried to change every print setting I possibly can & have been trying to scour the internet looking for a solution. So what I am getting is a sheet full of ads from businesses, but nothing else that I have put on this map. Im going crazy, please help!!!


Make certain layers are not designated as "Template" layers or non-printing layers in the Layer options.

enter image description here


Two possible reasons could be these:

Have you already attempted to click on the layer and open 'layer options' and checked to see if the 'print' box is checked?

Have you checked the file to ensure you have no overprints turned on on that artwork that is not showing up? this should be under the 'Appearance' window, but you may need to check each element individually, as it will only showcase the items that have had it selected, not necessarily a group of items. A quick glance that may help is to turn on and off the view option 'overprint preview'. If the image changes slightly (darkens/lightens in parts) this is the likely cause.

  • I have done both of those. I also saved as a pdf & tried to print through adobe reader, but I get the same thing. is it maybe because ive sent some links or strokes to the back or to the front? I really think that is my problem, but I cannot fix it. Ive even tried to redo the whole thing on a fresh page, & it still wouldnt print my border layer. i cant do my job if I cant get this printed right – hailey Jan 5 '18 at 17:24
  • I'm sure you don't want to provide a messy file to a client, but to simply get past a printing issue, you could try saving it as a new file, and put everything you want to print within the one 'working' layer. It could be corrupt in some way, or a simple fix that you haven't thought of yet but this may be a workaround for the time being – A Designer Jan 5 '18 at 17:29
  • i will try to group everything into one layer & see if that works for me. thank you for your help! – hailey Jan 5 '18 at 17:30
  • nope, that did not help – hailey Jan 5 '18 at 17:34
  • can you provide a screenshot of the elements that do not want to print? it is tricky to troubleshoot without the actual file open. When you go to print, another possibility would be to ensure that in the print dialogue under 'General Options' the dropdown is set to print 'All layers'. Under 'Advanced' select 'simulate' for overprints in case that is the issue – A Designer Jan 5 '18 at 17:36

I had the same problem... Check each individual elements opacity! (Make sure you're looking at the Appearance window.)

  • 1
    Welcome! Can you please add an screenshot of that "Appearance Windows"? – Mensch Jul 10 '19 at 0:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.