0

I've changed Indd preferences from USA to UK, but text in both new and existing documents still accepts USA spelling. I think I've found the culprit: Paragraph styles (basic or custom) default to an overriding language of USA.

My question: How do I change paragraph style's default settings?

1

Many of InDesign defaults can be changed by altering settings while there is no document open.

Merely launch InDesign, then edit the paragraph style without any document open.

This will change new files. It will not alter any existing files. Those will need to be altered individually. You can, however, import styles from a correct document and then choose to override existing styles.

  • I'm not sure what you mean sorry, Scott. At InDesign's welcome screen, without any documents open, there are no tools or panels available to edit paragraph styles. Only once a doc is loaded or set up they become available. – SHG Designer Jan 23 '18 at 22:27
  • Just exit the welcome screen. I'm not sure what you mean.. I can choose to `Window > Style > Paragraph Styles' with no document open to bring up that panel, if it isn't already visible, and edit the style within it. – Scott Jan 23 '18 at 22:36
  • Thanks. I overlooked the file menu (duh). When launching Indd CC, the welcome screen offers no menu panels or tools to the left or the right of the screen (nor do shortcuts work). Just a list of recent items or the option to create a new doc. The old file menu is still there as you mention and editing the paragraph styles there will work from here on out. – SHG Designer Jan 24 '18 at 0:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.