0

I need help getting rid of these white spaces connected to the lines I'm drawing. Ive tried it with no fill but I cannot get rid of them. please help!

enter image description here

2

The objects have the fill of white, you have to change it to "no fill"

Select the paths, then click the [none or hit /)

(you will have to select the paths in order to change the color of the fill or stroke)

| improve this answer | |
  • when I change it to no fill it just turns the line into a red line and doesn't appear when its not selected. – AustinReid Jan 24 '18 at 0:53
  • 2
    You must've changed the Stroke, you need to change the fill – WELZ Jan 24 '18 at 0:54
  • when i do that the white space disappears but my lines become thicker and changing the weight of the stroke doesn't do anything. I'm sorry I'm new at illustrator. – AustinReid Jan 24 '18 at 1:06
0

Select one of the line shapes and turn off the white fill.

That brush has a thickness independent of stroke. If you want to use brushes you can change the diameter of a calligraphic brush after double clicking the brush in the Brushes panel.

I'd just draw those lines again with the pen or line tool so the stroke works. When starting out regular lines (paths) are easier than brushes. Draw the lines, select the stroke again in the tool panel, with stroke selected you can control thickness and color.

If you want your stroke pointy you can select that under profile at the bottom of your stroke panel.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.