0

Somehow, I managed to turn off the background color of my artboards in Illustrator, so I can't see any differences between the background of the whole file and the artboards themselves.

Does someone know how to fix this problem? I want my artboards to have a white background again.

  • 3
    What do you mean by "no background"? Have you hidden the artboards? The toggle is Shift+CTRL+H – Billy Kerr Jan 24 '18 at 13:41
  • 2
    Did you enable overprint preview – joojaa Jan 24 '18 at 14:05
  • 1
    View > Overprint Preview or View > Show Artboards – Scott Jan 24 '18 at 15:08
  • 1
    Try: Shift + Ctrl + H (view>>hide show/hide artboards.). Also: document setup>>simulate colored paper. – LeoNas Jan 24 '18 at 20:20
  • 1
    @LeoNas Thank you verry much! This was the solution! I dont know why I didn't think about this, was kinda obvious that it must be something like this when the artboards of just one file are not visible. Have a good one :-) – LUEH Jan 26 '18 at 14:29
3

Your artboard is hidden.

Use Shift + Ctrl + H (menu: view>>hide show/hide artboards).

Also: document setup > simulate colored paper and play with the colors in Transparency box. Then you can view that color when enabling the Transparency grid.

See the image below.

enter image description here

0

Go to Edit > Preferences > User Interface. There you will find a slider to control the darkness of the area around your artboard:

enter image description here

  • Which version do you use? I use the latest CC version and under the path you mentioned I see a verry different interface. link – LUEH Jan 26 '18 at 14:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.