1

I've just installed Illustrator on my PC and I don't why but the colors in Illustrator look "Dull" however when I export my project as PNG they look fine.

I am working with RGB colors. Also, I have checked it in Photoshop and it looks fine before and after export. So I guess the problem is with some configuration in my Illustrator but I can't find how to fix it.

I was spending all my morning checking the different posts about that in this forum and on the internet but I didn't have luck.

Does anyone know where is the problem? I really need to see the real colors on my screen before to export. enter image description here

1

If I'm understanding, you're saying that the colors on your screen while working in illustrator don't look true to what is exported as a .png file, right? Check to see what your proof setup is like: on my mac, that's view > proof setup. If you're soft proofing in a different color profile (like Working CMYK, or Color Blindness) than the RGB you're trying to work in, it can create problems. You'll want to make sure you chose the color preset "Internet Standard RGB (sRGB)", which simulates Windows and Mac OS 10.6 and later.

0

Have you disabled color management?

It sounds like the working ICC profile is causing you issues.

If you haven't already, go to Edit -> Assign Profile and select Don't Color Manage This Document.

  • Yes I do. Assign Profile: Don't Color Manage this document – Mostaza Jan 29 '18 at 17:00
  • @Mostaza Are you properly exporting for web? – Ovaryraptor Jan 29 '18 at 17:45
  • I am exporting for screen and yes the colours in the PNG are the true colours. At least they match with my Photoshop version. However, the problem is in Illustrator before to export as screen the colours looks "Dull" – Mostaza Jan 30 '18 at 9:34
  • Try press ctrl + Y. I think your illustrator file is set to CMYK – Rishab Jan 30 '18 at 10:58
  • I am using RGB (I've double check it) – Mostaza Jan 30 '18 at 13:38
0

If you fixed all possible settings mentioned here and you are still having issues, double check is the ai file you are working on accidently created in cmyk. It happens quite often, so you just create new file in rgb and paste your artwork there. Maybe you will need to convert all colors to rgb after you paste the artwork (go to Edit colors), just to be on the safe side.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.