I need to use a specific font (Nanum Gothic Extra Bold) for a certain project. Illustrator knows I have the font: If I start typing the name in, it autocompletes. But once I hit return, it selects a different font. And the font doesn't appear on the list.

What's going wrong and how can I get access to this font?

  • have you verified the font is in good working order? Using any font management tools? – Scott Oct 24 '12 at 16:16
  • Just Mac's built-in Font Book. That seems t be able to pick up the one font fine. Any other tests of font integrity you'd recommend I run? – baudot Oct 24 '12 at 20:23

I realize this is years old now but I thought I'd provide an insight. I work on a PC and needed to use that font (nanungothic) within Illustrator CS5 as well. Would show up when I typed it into the window but not convert the font.

I opened up the preferences and under the Type tab, ticked Show asian options and Show font names in English.

Showed up after that in regular, bold, and extra bold. Hope this helps anyone in the future.

| improve this answer | |
  • I've been struggling with this problem for months now. Every other solution involved clearing the font cache but yielded no results. This suggestion worked for me. – Jason Dec 17 '14 at 21:07

Try rebuilding or clearing your font caches. Corrupted font caches can cause many problems. Here is a video on how to do that on a Mac.

Perhaps then try to reset your Illustrator prefs, by manually deleting them or adjusting them: http://help.adobe.com/en_US/illustrator/cs/using/WS714a382cdf7d304e7e07d0100196cbc5f-630ca.html

Maybe that will help - also if you own the font, contact that font foundry to see if there are any other reports of this issue.

| improve this answer | |
  • Not really. That link talks about using a separate tool I don't have to clear the font cache. It did point me to Adobe's own Troubleshooting Fonts page, but the instructions there for clearing the cache were behind the times: In my version of OS X, the commands they recommend for 10.5 and all after aren't supported any more. – baudot Sep 24 '12 at 20:29
  • I did eventually clear all font caches using the freeware tool "FontNuke". Unfortunately, this wasn't the problem. – baudot Sep 24 '12 at 21:00

Not the answer you're looking for? Browse other questions tagged or ask your own question.