1

I just calibrated both my monitors using DisplayCal & Spyder5 - I am very happy with colours of the monitors. However, when I load Adobe InDesign CC my reds look awful. (Left is my choosing red - Right is the same red when in the document)

enter image description here

How can fix this? I have been searching all over - I tried changing profiles and even that didn't work.

Without a fix, all my previous InDesign Documents now look dull.

I just tried (R:255 G:0 B:0) in Adobe Photoshop and it looks a normal red, unlike the red in InDesign.

Thanks

  • 3
    Thats because indesign is previewing what it looks like in CMYK, which indeed is not as bright as red – joojaa Feb 26 '18 at 12:16
  • But I never had this issue before I calibrated my screen? How do I stop it from previewing what it looks like in CMYK? – Canyon1991 Feb 26 '18 at 12:24
  • 1
    Disable proofing? – joojaa Feb 26 '18 at 13:09
  • Also what colorspace did you calibrate your screen to? And what is your working profile – joojaa Feb 26 '18 at 13:11
  • If by Colorspace you mean Tone Curve I set it to Gamma 2.2, Whitepoint: 6500K and White Level: 140. I tried most of working profiles but currently is set to Nort America General Purpose 2. If I disable the working profiles (or set it to 'Emulate Adobe InDesign 2.0 CMS Off') it does display colours correctly. But why has this changed - just because I calibrated my screen? Can I leave it off? – Canyon1991 Feb 26 '18 at 13:29
2

In the end, I had to uninstall and install Adobe InDesign. After that, the issue with the colours is gone.

  • Please don't add "thank you" as an answer. Instead, accept the answer that you found most helpful. - From Review – Ovaryraptor Feb 27 '18 at 16:46
  • 1
    @Ovaryraptor In this case it is an answer to the question though – joojaa Feb 27 '18 at 16:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.