1

My Wacom tablet does not cooperate when I want to change hardness/size of my brush in photoshop.

It works with mouse and shortcuts on keyboard, but when I use alt and click the button on my pen (which is set to be a "right-click") and then I press it onto the tablet surface and go up and down to change these values it just keeps showing eye-dropper tool as if the right-click was not decteded, just alt.(then I press button on my pen to check if the right-click is waroking at all, and it is. The problem seems to be when I press alt and then a button on my pen).

I checked my wacom settings and they are deafault:

tip - one click button closer to the tip - right-click second button - double-click

It worked in the past...do you know what else to check to see why is it not working at all or me now?

closed as off-topic by Scott, Billy Kerr, Lucian, Paolo Gibellini, Luciano Mar 9 '18 at 9:28

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • Can somebody clarify why was this put on hold? Did I repeat the question or something? – Jago Ratajczak Mar 11 '18 at 22:35
1

Reinstalling the Wacom drivers may fix the problem.

  • Tried it, but did not help, unfortunately. – Jago Ratajczak Mar 18 '18 at 20:27
  • Does your pen has batteries? you may have to change the battery. – EPurpl3 Mar 19 '18 at 13:40
  • Nope , no batteries. It's intuos5. – Jago Ratajczak Mar 21 '18 at 11:20

Not the answer you're looking for? Browse other questions tagged or ask your own question.