1

I have a very simple drawing in Inkscape. It consists of a path in heart shape and I have a circle, filled red. I can neither scale nor move the red circle and I can't figure out why.

Here's my drawing:

Inkscape drawing

I have tried:

  • unlocking the object. But as you can see in the objects panel, the object is already unlocked. If it is locked, I can't even drag it around. However, dragging is possible.
  • changing the position by modifying the X and Y coordinates in the textbox. While I can enter text, it restets back to the old values as soon as I press Enter.
  • deleting the circle and creating a new one. The new circle has the same restriction.

I'm using Inkscape 0.92.

  • 2
    I can't replicate the issue. I can't see anything obviously wrong. Perhaps you could share the SVG? Make sure you are using the most recent Inkscape 0.92.2, just in case it's a bug in an old version. – Billy Kerr Mar 12 '18 at 17:22
1

Disable Snap nodes, Paths, and Handles button - yes, it's just one button, its on the top second layer of options.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.