0

I've picked up another designer's file and it seems he works with a lot of character and paragraph styles. Specifically, I can't get the leading of a certain line in the middle of a paragraph to go away! I've tried messing with/deleting the paragraph and character styles, but it just wont fix! The leading says that it is at 12pt, but obviously it's a style problem?Does anyone know how to fix this problem?

enter image description here

Also, is it common to have so many styles for a 20 page document? It just seems a little much... Wondering if I need to brush up on this type of practice.

Thanks in advance for your help!! :)

Additional Screenshots: Normal mode with all selected on the page:

enter image description here

Normal mode with all selected and attempted to move text box to see if it would help fix the gap. Image shows all items on the layer unlocked.

enter image description here

  • Looks like there’s an empty frame in the middle of the page set to jump text. Could that be it? – Janus Bahs Jacquet Apr 15 '18 at 8:55
  • How would i fix that? I selected the text block and it doesn't show any picture box or anything blocking the area. I also looked at the layers panel and nothing is locked so if there is a box there, it should show a selection outline. – Vernita Bashe Apr 15 '18 at 9:09
  • I was thinking there might be a separate text (or graphics) frame on the page that’s somewhere on top of the big text frame with all the text in it. If you select everything on the page (select nothing, then Ctrl/Cmd + A) do you see any outlines in that area? If not, that won’t be it. Also, could you replace your screenshot with one in outline mode instead of preview mode, and with ‘show invisible characters’ (or whatever it’s called) turned on? That gives more information to go on. – Janus Bahs Jacquet Apr 15 '18 at 9:11
  • I selected everything on the page and it doesn't look like there is a hidden frame? I uploaded another screenshot. Thanks for helping me out. – Vernita Bashe Apr 15 '18 at 9:19
  • I know it sounds stupid, but have you tried selecting the text frame and nudging it one arrow key up and then one arrow key down again? It sometimes fixes things like this. – Wolff Apr 15 '18 at 9:20
1

A guess: You have a hidden object, maybe an empty text box. It can be in the master page and that object has "jump text" property ON.

If Object > Show all on spread doesn't work, try it on the master page.

  • Thanks user287001! That was it! The previous designer had a master page full of content. See screenshot. I honestly didn't even think to check the master page as I usually use it strictly for page numbers and the sort. – Vernita Bashe Apr 15 '18 at 11:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.