0

I'm having an odd issue in indesign. I have a book to reset from one column to two columns. When I reflow all the pages (doesn't matter if manual or automatically), some texts jumps a frame (see attached snap). I've tried a lot of things, wrap options, oversets, etc. The only way I can fix it temporally, is clickong in the connect arrow at right bottom of the previous frame. I have to do it for all the blank frames. But if I edit something it goes wrong again from that page to the rest. This is making me crazy. Someone has an idea of how to fix it. NOTE: If I move the blank frames to other place out of the page, the text goes back. This error seems to have something consistent, so that makes me think is some kind of option I'm missing up. Thanks.

enter image description here

  • Are the dotted lines built with tabs or what is that? Its not clear from the image but are you inserting any 'column break' characters at the end of each column? – Lucian May 1 '18 at 17:47
  • Yes, those are dotted lines made with tabs. They're spaces to fill. I made it with tabs because is very easy to edit if I have to increase the frame, instead of anchored lines. Do you have a better way to make, I appreciate any improvement. – alejorojas2k May 1 '18 at 18:02
  • By the way guys, I fixed the reflow issue: just replace the column breaks by regular paragraph break and adjust any frame to jump properly, but it still blowing my mind. I don't know why it happened. – alejorojas2k May 1 '18 at 18:06
  • You can merely hit the Enter key (not the Return key) to force text to the next frame, you don't need all those tabs. – Scott May 1 '18 at 18:30
2

I am guessing that there is a "hard page break" there, probably from an imported Word document.

Easiest way to eliminate it is to highlight the "white space" between "[...]now?" and "Quote: You may [...]" and hit delete.

  • Hard Page breaks are easily detectable in Word Processing documents by altering the paper size or margin size and look for gaps in after text reflow. And this also serves to highlight "tab alignment" as @scott suggests – Yorik May 1 '18 at 17:59
1

The (hidden) dotted lines seem to indicate a whole bunch of tabs. Which can often be used by inexperienced people to force a line break or indent, rather than proper soft/hard line feeds and indents.

You probably need to remove those.

I kind of think, this combined with @Yorik 's answer would solve the issue.

  • There may also be "keep" settings in the source document, some of which could be eliminated by setting indesign import to not allow styles etc. But I agree with @scott about tabs also. – Yorik May 1 '18 at 18:01
0

Not sure what you have there, but it looks like you need to increase the height of the text frames a bit, only by a few millimeters. If i am right, the text should jump back to its normal place, in which case you could consider adjusting the overall grid to allow for taller text frames.

0

To avoid this follow the instructions below: enter image description here

If you did not make any paragraph style you can find "keep function" by selecting the text and as displayed on screenshot 4.enter image description here

  • Welcome! Please explain what to do for each screenshot you added, then your answer is better understandable! – Mensch Apr 20 at 16:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.