0

I installed GIMP 2.10.0 yesterday. When I try to open files, there are a few folders listed, such as "Documents" and "Pictures" as well as the letters of the hard drives. When clicking on a listed folder, the contents show up fine, but when clicking on any of the hard drives, it shows absolutely nothing. I tried running as administrator, but to no avail. Restarting the PC did nothing as well.

closed as off-topic by Lucian, Scott, WELZ, AndrewH, Paolo Gibellini May 8 '18 at 9:58

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

1

This could be a bug in GTK+, unless it is something deliberate (similar to the default Windows Explorer setting which hides system directories from the user).

For the moment it's being tracked in the GIMP Bug Tracker: https://bugzilla.gnome.org/show_bug.cgi?id=795855

Typing a drive letter - i.e. c:\, d:\, ... - in the location bar is a workaround, as this open a dropdown of possible completions.

  • The workaround works for me, thanks. Hopefully this will be fixed soon. If I weren't tech savvy I would just give up on GIMP immediately – Eyal K. May 7 '18 at 19:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.