0

I just started using artboards in Photoshop, and noticed that a transparency box generates around and between the artboards as I create and move them.

I want this background to disappear so I only see the black background behind the artboards. I scanned through preferences and various option Windows trying to find the answer, but couldn't.

So how can I make this background transparency box go away?

screenshot

  • What version of Photoshop are you using? I can't replicate the problem in CC 2018. – Billy Kerr May 27 '18 at 14:54
  • Thank you @BillyKerr for commenting! I'm using Photoshop CC 2018 as well, and I literally just updated it. – James Mocko May 28 '18 at 0:30
0

In Preferences > Performance > Graphics Processor Settings > Advanced Settings try changing the Drawing Mode to Normal or Basic.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.