0

This question already has an answer here:

When I save my .ai file as Jpeg by pressing Ctrl+Alt+Shift+S and it gets blurry. No matter how high or low I set in presets. Why? Help!!

marked as duplicate by Paolo Gibellini, mayersdesign, Luciano, Billy Kerr, Scott adobe-illustrator May 30 '18 at 10:07

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

First make sure your canvass settings are in high resolution which means 100-300ppi (pixels per inch)

enter image description here

when saving as jpeg export it. Try to see the saving details. when your using shortcuts it will give default results often times it is set to minimum.

enter image description here

Here are the saving settings.enter image description here

enter image description here

72ppi is good when you want the file size to be low but it affects the sharpness of the layout. If you want to make it in high resolution, sacrifice the file size saving. 100-300ppi is considered best

Not the answer you're looking for? Browse other questions tagged or ask your own question.