0

I first noticed this when I recently exported a file to PDF. I have just started working on a new document and the white 'stroke' lines are now appearing on screen even before I export.

I have checked the stroke settings and this is set to 'off'.

enter image description here

1

Looks like the stroke is part of the file you are linking to. In which case you need to edit that actual link and remove the stroke then update the link.

You may consider restoring all preferences and default settings:

  • Start InDesign while holding Shift+Ctrl+Alt. Click 'Yes' when asked if you want to delete preference files.
  • Hi Lucian, the file here has been used hundreds of times before but has only recently started doing this. I have just opened up a previous document using the same artwork. I exported alone as a separate PDF and the white box is even more visible here. Is there a way of resetting InDesign to the 'factory settings' if you like? I wonder if this is an exporting issue? Maybe something I have checked/ticked without releasing in the Export page? – Stew Jun 23 '18 at 22:11
  • Updated my answer. – Lucian Jun 24 '18 at 4:32
0

You can "fake" a stroke using effects, like inner glow or inner shadow.

Select your graphic frame and check if there is any effect involved (Window > Effects)

The effect could also be related to an object style. You might want to check that too...

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.