I just installed Creative Suite 6 on my computer. I was working on some artwork for a client in Illustrator and having a hard time getting the right colors. I noticed they were all very dull. So I did some testing, and sure enough, Illustrator is not displaying my colors correctly. The screenshot below shows the color that I picked (bright neon green) and the square to the right is how it is displaying. I tried the same thing in Photoshop and it works just fine.

What's going on here? I never experienced anything like this in CS3. Is there some sort of setup that I need to do with my colors?



Screenshot of problem

  • 1
    Is your document in CMYK or RGB mode? Picking RGB colors for application in a CMYK document will result in a "dulling" of the colors most of the time.
    – Scott
    Oct 26, 2012 at 6:14
  • Document is in CMYK and colors are also CMYK. Something else that's interesting to note: I opened a document with a box colored with blue - Pantone 280 C. I copied/pasted the box into a new document and it looks purple (but still says it's Pantone 280 C).
    – ethayne
    Oct 26, 2012 at 6:26
  • What computer/monitor/OS are you using? Is your monitor color calibrated? I know these are very elementary questions, but a critical starting point.
    – user12661
    May 11, 2013 at 12:41
  • I have been working for years with rgb docs from several sources on rgb mode, no solution for this. You can select the correct color from one of the 2 colors on the big color rectangle but it is prone to error if both colors are very similar (at least for me, I have had to fix work after delivery because of this). So what I do most of the time is to use the big rectangle method and confirm the color with an external color picker program.
    – Dan
    Mar 29, 2019 at 6:20

5 Answers 5


You don't specify if you're doing work for display (RGB) or for print (CMYK). That green, with its 100% saturation, would probably cause you problems when printing.

Illustrator is trying to help you. It's trying to keep you from using colors that cannot properly display or print. This is what color management does. The color that you are trying to select is outside the gamut of the color model that your CS6 applications all are now set to use. This was likely changed when you upgraded.

In the color picker screen, there are some controls that you probably never paid any attention to, which I have labeled in the attached image:

Color picker

  1. The little warning symbol to the left of the OK button appears when the color you're specifying is out of gamut.
  2. The box showing what Illustrator suggests converting the color to, to stay within the color model.
  3. A little box icon, which I think is supposed to represent a color model or something.
  4. Another box, which on my CS5 shows the color that is specified in the picker, not the corrected one. Not sure why yours shows the corrected color; maybe CS6 is just EVEN MORE STRONGLY suggesting that you correct the color.

In order to get Illustrator to accept the out-of-gamut color, click 3 or 4 (at least on CS5 I can click 4). You could possibly have an issue with that color displaying consistently across different displays. Since I don't know what you're designing, I can't say how good of an idea that might be.

Or, you can change your color profile. In Illustrator, it's under Edit > Color Settings. You'll probably need to read up on the arcana of color management to determine what is best for you.


I had the exact same issue as you with Illustrator CS6. All you have to do is go under "File", go to "Document Color Mode", and select "RGB". It works! :)

  • I was changing every other setting to RGB but somehow missed this one. Thank you!
    – JKFrox
    Apr 3, 2014 at 17:47

When you specify colors via hex, you specify RGB values. Since hex is only used for screen, it's just another form of RGB information.

You'll find that if you open the color picker in Illustrator and insert the C and Y values the colors will match the document behind the picker. Note when entering the CMYK values the hex value is different.

CMYK document, color picker opened and hex value input:

CMYK document, color picker opened and C and Y values input:

The color picker in Illustrator isn't as integrated with the document the way it is in other Adobe applications. There's some development hurdle which the AI team hasn't worked out. This is why you can't eye-drop colors when the color picker is open as well.

In short, if working in CMYK input CMYK values, not hex or RGB values.

  • Thanks for the good info, Scott. When I switch my document to RGB mode, it allows me to pick the neon green. Does that mean that neon green just doesn't exist as a CMYK color? Also, is this new behavior in CS6? I've been using CS3 for years and never dealt with this.
    – ethayne
    Oct 26, 2012 at 15:19
  • Alright, so I was mistaken. I just tried the same test in CS5 at work and it does the same thing. I've just never noticed it before I guess (I don't work with bright neon colors real often). Also, some colors are dulled more than others. Neon green, for example, just happens to be one that is dulled a lot.
    – ethayne
    Oct 26, 2012 at 16:51
  • Yes, that's exactly what it means. If you look carefully there's a little warning sign next to the Ok button. Hover over it, and it says "Out of gamut". That means the color can't be represented in CMYK. If you take a look at dx.aip.org/advisor/cmyk_color.html you can see a picture that represents what colors CMYK can reproduce vs RGB. Oct 26, 2012 at 18:26

This happened to me a few times and I always noticed that it varies according to the profile I select when I open new document. The bright green should appear fine, if you select Web... under profile settings. Worked for me. Hope that helps.


Go into the Appearance panel and make sure you don't have any effects on that are augmenting your colour. This happened to me because I was actually applying a "Darken" effect.

Not the answer you're looking for? Browse other questions tagged or ask your own question.