0

We have have facing pages with a border ether side, however our printer wants it in single pages. When we change it to single pages for pdf printing, we lose our alternating borders. (Border on the left for the left hand page, and right for the right hand). Am I doing this wrong? any help would be much appriciated

2
  • 4
    What are you supplying the printer? Native Indesign files or PDFs? If PDF, just don't tick "Spreads".
    – Scott
    Oct 28, 2012 at 11:02
  • @Scott it says "for pdf printing" - so I'd put that as answer Jun 5, 2013 at 8:12

2 Answers 2

1

You have to create two master pages. Even though they are single, call them Left and Right. You will then have to apply the Left master page to the left-hand pages, and the Right master pages to the right-hand pages.

After you've created the masters, in the Pages palette, click on the Right master. Click on the flyout menu and select "Apply Master to Pages." Type in 1,3,5, etc. Click OK. (This is faster than dragging it manually.)

0

When exporting the PDF, do not check the "Spreads" box. That will result in a single page PDF document.

You don't need to alter the file set up at all, unless you've set up the document in physical spreads. Meaning, you created a single 17x11 document and are placing two pages. But if you have simply facing pages in Indesign, unchecking the Spreads option when exporting to PDF results in single pages for the PDF.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.