0

I've never had a problem with my exported graphics in InDesign before, but I'm definitely having one now. The PNG graphics I am making in Illustrator and then importing, have a pixelated border in Indesign as you can see below.

InDesign layuot

My export settings from illustrator are as follows

Export settings

I am using the File>Place function to import my graphics. The Display performance settings in InDesign are set to high quality display, and the pixelated border is still there when I export to PDF. I can't tell what I'm doing wrong!

Anyone have any suggestions?

  • Have tried exporting file and looking at it in 100%? This may be an issue with display. – SZCZERZO KŁY Aug 1 '18 at 10:04
  • Hard to tell, the image is on a light background when I open it up in preview on my mac, and it's not as obvious on a light background. But I think the edges are still less crisp than I am used to – A_Mac Aug 1 '18 at 10:08
  • 1
    Why would you export PNG's and then import those into inDesign. Makes no sense. – joojaa Aug 1 '18 at 10:59
1
  1. since you already have these in AI, its better to link the AI file directly, that way the artwork stays in vector format with no pixels involved and problem solved.
  2. if you really need to export PNG's, the pixelated border can be controlled via the 'Matte' option in the export dialog: for white background, set your matte to white, for black backgrounds, make it black, normally the matte value has the match the intended background color, otherwise this will happen. problem solved, but definitely recommend option 1.

enter image description here

0

The .png file format is to be displayed on the screen, for web use, not for printing. Each time we export an image as .png is with RGB color mode.

The InDesign file you're working on is in CMYK color mode. It seems to be for printing, in fact you are exporting it as .pdf.

The white lines correspond to the color mix between the RGB objects and the CMYK black background. By changing the InDesign file color mode to RGB from Menu Edit> Transparency Blend Space > Document RGB, the white lines disappear.

Color Modes

Solution

• If the document is for the screen the InDesign document can be in RGB color mode

• If the document is for printing, choose a compatible image file format for printing to import like .tif, .pic, or .eps in a CMYK color mode.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.