0

As the title states, when I save a vector file I created in Illustrator as a PDF, the vector is not preserved.

My client has an .ai file for me to insert an pattern image in, then it has to be exported as PDF to go to the printers.

I have a .jpeg image that I created a pattern swatch for, created a seamless pattern the size of my client's artboard, then save as PDF. Only the vector elements of the original file is preserved, the pattern included isn't. But in the Illustrator system, the pattern is vectorized and can be zoomed in and the lines are still crisp. On the PDF, it is not.

I included a screenshot of the zoom so you can see what I mean. I've already reset my Illustrator preferences in case I might have changed something but still nada. :(

enter image description here

enter image description here

  • It is difficult to know what happens without having the Illustrator file. I have reproduced exactly what you say in Illustrator and the .pdf looks perfect. Have you tried to create a small document only with the pattern and export the .pdf to see what happens? – Danielillo Aug 3 '18 at 4:19
  • I will try that Daniel! – Dominique Vias Aug 3 '18 at 6:31
  • I'm wondering why the pattern in the first image is not the same as the one in the second image. – Joonas Aug 3 '18 at 6:56
  • Sorry. I was just trying a different pattern thats all. The end result is still the same. – Dominique Vias Aug 3 '18 at 7:19
1

Ok, I think this could be the problem.

If you are working in a Template layer, none of the elements included in it will appear when you save the .pdf.

Does your layer has a lock? If yes it is a template layer.

Click twice the layer and uncheck Template :

Template

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.