0

Here's a trace of some hand-drawn, stylized text.

enter image description here

Illustrator executes the trace quite nicely, but inevitably, there was some cleaning up to do.
If you look closely, you'll see some of the gaps are transparent, while others are painted white.

enter image description here

The transparent gaps are either literally deleted, or opacity reduced to 0%. This is preferred, but not always practical, because there are layers underneath. Actually, according to Adobe terminology, it's just a group on one layer, but you know what I mean; it's covering other stuff.

enter image description here How can I just remove it, like the white piece is a cookie-cutter?

  • Have you tried using either a clipping mask or using the pathfinder options? – AndrewH Sep 11 '18 at 17:06
  • @AndrewH I have. But there's a good chance I screwed it up, because I can't get the desired result. – voices Sep 11 '18 at 17:12
  • 2
    Why didnt you check white is transparent in tracing options? – joojaa Sep 11 '18 at 19:06
  • @joojaa That's not an option as far as I can see. Also, they weren't white. – voices Sep 11 '18 at 21:31
  • 3
    The option in the US version of Illustrator is actually titled "Ignore White". @joojaa may be using a non-English version. – Scott Sep 11 '18 at 23:06
1

What you want to do is copy the counter (white space), Or trace the counter as close as possible to make the shape.

Use the direct selection tool, shown here:

enter image description here

Then select the counter (white space) and hold shift and select the letter or area of the letter, then use minus front in the Pathfinder menu:

enter image description here

Before you use the minus front, copy the counter. You may need to paste in place the counter and do it again to different layers of color in the letter. Don't be alarmed if the letter jumps to the front, send it to back and you'll be able to do the next layer of color.

  • Thanks. I'm sure I tried all of them. Although, for some reason, the pathfinders were hidden. So I was probably just using the Shape Modes. Anyway I've moved on, but this seems correct. I just tested it on some basic geometric shapes and it worked well. Also, thanks for using images of the user interface, it's very helpful. – voices Sep 19 '18 at 17:49
2

Here's the first thing I would try. I'm not 100% confident it'll work because I don't have the actual art, but it should.

You might want to try this on a copy of the file, just in case. But theoretically if it doesn't perform as expected, you could merely Undo.

  • Select All
  • Grab the Shape Builder Tool
  • Hold down the Option/Alt key
  • Click the areas you want to be transparent

That should remove those areas, leaving "holes" or counters where the white fills are.

  • Given the complexity of the trace, I'd be inclined to go with this method. The only step that might be missing (or not) here is that the object should be expanded after tracing. (Edit > Expand) – curious Sep 19 '18 at 17:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.