I recorded a presentation using powerpoint. But when I present again using the same slides, my speech and timing have been recorded. I am able to delete the speeches but the slides always automatically flip to the next page following the timing of my recorded presentation. I tried using Slide Show tab -> uncheck Use Timings. But the timing information is still there. Is there anyway to remove the recorded timing?

3 Answers 3


OK - this one's pretty quick and easy... so despite the fact that this isn't really a graphic design question, and that we're neither a tutorial service nor a stand-in for any one software manufacturer's tech support or training...

Click "Record Slide Show" in the Set Up section of the Slide Show tab; point to "Clear" and choose what you want to delete - in this case you'll select "Timings on All Slides."

Screengrab of PPT

Edit: On PowerPoint 2016 for Mac (per OP's Comment below) there is no equivalent drop down - the trick here is to go into the Set Up Slideshow tab and switch to manual timing, then close that dialogue. Then you can re-record the slideshow to set new timings if you need to, or of course you can just run manual if you'd prefer. There isn't a directly equivalent "clear all timings" on the Mac version thanks to Microsoft's continuing push to be sure that people using MS Office on Mac get a clear message (they think the message we hear is 'Mac sux', what we actually hear is 'MS is duplicitous and hasn't stopped with chicanery yet') though there is no technical reason they couldn't provide an exact equivalent if they chose to.

enter image description here

Hope that helps.

  • Thanks but I'm using a Mac which doesn't have a dropdown menu.
    – Code42
    Commented Sep 14, 2018 at 22:13
  • @Dr_Hope: Thanks for editing your question's title to match your usecase - I've also editing my answer for that usecase too. Commented Sep 17, 2018 at 17:58

I was able to clear automatic transition timings from my slides using Powerpoint 16.16.6 for Mac by going to the Transitions Tab, unselecting the "After" check box, and hitting "Apply to all".


Running manual didn't clear timings from my custom (looping) show. In fact, unless timings are cleared, the few looping/timed slides will hold presenter view hostage—even if you delete the custom show, which I did.

Brad's answer pointed me over to Transitions. My After checkbox wasn't checked but with those few looping/timed slides selected, I just checked/unchecked the box anyway, and that freed them up and cleared the timings.

  • 1
    Welcome to Graphic Design! Please refrain from unnecessary jabs at companies or people. Your answer is valid without it.
    – PieBie
    Commented Sep 12, 2019 at 8:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.