0

I was following this YouTube tutorial when I got stuck at the uniting part (timestamp in the link).

There was an added diagonal edge/stroke that appears that I can't seem to get rid of.

Does anyone else have this issue at all?

Here are 2 screenshots before and after the "unite" command. What's going on?

Before

After

https://imgur.com/a/MHbY27N

2

See that center vertical path in the upper section??

Remove that, then unite/merge.

The spine of a stroke may remain at times depending upon how you expanded the stroke and what exact version of AI you are using.

I'm guessing that it's that spine creating the issue.


Sidenote: I hate when people link to video tutorials. However, thank you for doing it correctly with the time stamp. If everyone did that the world would be a better place :)

  • How do I remove that center dot? I know it's causing the issue, but I don't know how to remove it. It's only if I don't drag out the bar on the top right corner that I can "hide" the center dot so that it doesn't connect. – Arrow Sep 26 '18 at 1:39
  • @Arrow The "center dot" appear to merely be a Live Corner handle and not an actual anchor. I was referring to the path running down the center of that top shape. Remove that with the Direct Selection tool (white arrow). – Scott Sep 26 '18 at 2:09
  • I give up. I think this version of Adobe doesn't work well with this tutorial. I've re-did the tutorial several times and same result. I also tried to remove the path like you said running down the center, however, that removes the rectangle body itself. – Arrow Sep 29 '18 at 18:05
1

Maybe there's a wrong step before Unite:

Menu Object > Expand > Select Fill and Stroke

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.