0

enter image description here

Please refer to the image above. These objects that I made, and any other items that I change the background colour of, suddenly is doing this where it looks like it is either transparent, or is blending colour, but as you can see in the effects menu next to it, the blending mode is Normal and the opacity is 100%. This is true for png pictures that have a transparent background - if I add a colour to them, they do this. This wasn't happening before and I haven't done anything to them just created some objects and gave them a colour.

I discovered this problem when I changed some text to outlines and gave them colours afterwards, then I discovered it does this to everything I add colour to now.

  • @danielillo is almost certainly correct. It's also worth mentioning, that if you DO have those objects set to Overprint (attributes menu), they will likely print the way that Overprint Preview shows unless you uncheck the overprint feature for each object. Turning off the Overprint Preview does not turn off overprinting features for output. – 13ruce Oct 2 '18 at 18:34
  • Oooh thank you for the tip, it would have saved me lots of trouble! – Stephanie Chen-Xu Oct 3 '18 at 2:10
3

You are in Overprint Preview mode and some objects are set to Overprint

  • Change the overprint preview in the View Menu Cmd+Alt+Shift+Y Mac or Crtl+Alt+Shift+Y Win.
  • Menu Window > Output > Open the Attributes panel and select the objects that should or shouldn't overprint and uncheck the box next to Overprint fill.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.