3

I have placed a large PDF in InDesign, as below:

enter image description here

I want to shrink the frame so that only a section of the content will be visible, but without changing the size of the content in any way, so that I end up with something like this:

enter image description here

How can I do this? The InDesign help page says

To move a frame without moving its content, click the frame using the Selection tool, switch to the Direct Selection tool, and then drag the center point.

However, I can't figure out how to scale the frame without scaling or skewing the image.

4 Answers 4

3

Merely use the Selection Tool (black arrow).

Click the frame, then grab a handle and move it to crop the internal contents without altering the size or placement of the content.

enter image description here

Basically, one doesn't "scale" the frame. One merely changes its dimensions directly. If you want a specific size for the frame, you can enter values in the Control Bar across the top of the screen.

(Per Lucian's comment, you will want to make certain Auto-Fit is off. It is off by default. But I think we've all ticked a box and forgotten we ticked it later.)

4
  • Thanks very much for your answer, and the animation. For some reason when I do this the image seems to move a bit with the frame: Before: imgur.com/a/72xBe8a While resizing: imgur.com/a/TzhjC6R Do you know what could be causing this? Commented Oct 21, 2018 at 1:11
  • Sorry @RuviLecamwasam I have never seen that happen in decades of InDesign use. Perhaps it's a setting or preference somewhere? (I'm guessing)
    – Scott
    Commented Oct 21, 2018 at 2:00
  • 1
    Make sure Auto-Fit is OFF.
    – Lucian
    Commented Oct 21, 2018 at 7:01
  • Auto-Fit turned out to be the problem! Going to "Object->Fitting->Frame Fitting Options" and turning Auto-Fit off made it behave as in Scott's animation. Thank you both for your help, @Lucian if you write your comment as an answer I will happily mark it as accepted. Commented Oct 21, 2018 at 22:05
2

Just scale by mouse dragging as explained in Scott's answer, but do turn OFF the 'Auto Fit' option, which will re-adjust the image inside the frame if left to ON.

enter image description here

1

Go to Object -> fitting -> clear frame fitting options, this worked for me.

0

Disable Auto Fit in the menu ribbon.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.