1

The default in Scribus 1.5 is to show bulleted text as follows: enter image description here

But I want it to look like this instead: enter image description here

Problem is, to get that I have to hard-code the indent values like this: enter image description here

And if I ever change fonts or want to adjust the placement of the bullet point, everything gets messed up and I have to eyeball the alignment again.

Is there a better way? InDesign and Microsoft Office do this automatically, as I understand it. I wonder why it doesn't work in Scribus, or if I am missing something. Thanks!

  • In InDesign, have you explored Paragraph Panel > Bullets & Numbering? Word has a similar feature but I have no clue where it's at in that app. – Scott Oct 21 '18 at 15:56
  • So I am using Scribus because I don't have InDesign, but I have used it, yes. – teepee Oct 21 '18 at 16:41
  • Okay. Then I removed the InDesign tag. It's not helpful if that's not what you are asking about. – Scott Oct 21 '18 at 17:07
2

I don't know how you did format the text to look like it does in your first screenshot.

If I use the paragraph effects defined in Scribus 1.5, I get this:

enter image description here

I just had to check the "Auto-Indent" option.

Looks like what you would expect.

Personally, I'm still using the manual way (defining the indent and adding a tab) but I always do it in a style.
If anything changes in the size of the characters, I can modify the style and the indent gets "automatically" fixed.

It's the way I'm used to do it... but, one day, I will have to get into using the paragraph effects!

Of course, even when using paragraph effects, you should probably define them in paragraph style, so that you can always do changes to the existing text, if you need to do so.

  • OK, so this is weird: I just made a new style, with the same properties as the one I was having trouble with, and the auto-indent actually works now...I don't understand what would have happened to the other style to make it not work properly! That's so bizarre. Thanks for assisting with this. The auto-indent seems to have no effect on the other style for some reason. Any idea how that could happen? – teepee Oct 21 '18 at 19:05
  • the text paragraph effects are still a new feature for scribus and few people have tested it yet in production. as i've wrote in my reply, i haven't tested it thoroughly myself... just played around with enough to know how it works. from your description, i would guess an issue when combining manual indents and paragraph effects? – a.l.e Oct 22 '18 at 7:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.