0

Whenever i pick the scale tool and click on a selected region, the scale tool defaults to "dont preserve aspect ratio". If I jerk the mouse slightly when I first click on the selection with the scale tool, it usually warps a little bit. So every time I use it, I have to be extra careful to apply my first click without moving the mouse at all. It gets old, fast. How can I make sure that the scale tool starts off with preserve aspect ratio right off the bat?

2

Set the option in the Scale tool, then go to Edit>Preferences>Tool options and click Save tools options now.

Warning: Of course this saves all the options of all the tools, plus the current colors, pattern, gradient, brush, dynamics, so make sure everything is as you want it before clicking.

  • So, I can just open a random file, only change this, save; and ill be fine? – grdgfgr Oct 24 '18 at 1:29
  • Yo don't even need to open a file. Just start Gimp to have you initial state. – xenoid Oct 24 '18 at 7:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.