0

In the past I have been able to group objects and use the bounding box to center my selections. I checked "hide bounding box" and it is not active. I've also checked "hide edges"

I also can't rotate my selections anymore using this method.

It also seems like even though I have it "grouped" and am using the new group selection tool, it doesn't allow me to transform the entire selection.

What is happening here?

enter image description here

1

You are using the Group Selection Tool (Which is just a way of selecting multiple objects - like pressing Shift*)

Switch to the (regular) Selection Tool V and then you should see it.

By holding down Ctrl you are temporarily switching to the Selection Tool


You may also have disabled the bounding box.

Just hit Ctrl+Shift+B to toggle the Bounding Box ON / OFF

You can also go to View → Show/Hide Bounding Box


*That is my understanding of that tool, not 100% sure.

  • 1
    I found that if I hit CTRL while my selection is active I can see my box. The View>Show/Hide method didn't work. So weird. I'll do some more research on the new group selection tool. I can't imagine why the developers would change this function. – Jenz Nov 13 '18 at 14:01
  • 1
    BINGO!!!! Thank you Welz. I hope this helps others. I've been sitting here scratching my head. – Jenz Nov 13 '18 at 14:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.