No idea how I managed to do this, but the zoom level from my properties panel suddenly changed. Everything is now unusably tiny.

enter image description here

How do I restore this?


Illustrator probably reverted your settings to default scaling. You can change that in Preferences menu (Ctrl + K) and in interface tab. There is a UI scale slider that you can adjust.


Note that when you change that setting you need to restart Illustrator in order to change make an effect.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.