-1

I created some rectangles in InDesign CS6. I set the document size to A4 portrait 210 x 297 mm, and each rectangle is 80 by 60 mm landscape (see dimensions in top left corner of second screenshot):

Page size

Rectangle size, see top left corner

But, when I went to print it directly in InDesign, the rectangles came out only 73 x 55 mm, even though the paper source was also chosen as A4. Why is this and how do I fix it? I don't want to have to export PDFs every time I want to print something simple, and I don;t even know if printing from a PDF would fix it. My printer can print borderless, but the file wasn't outside the standard margins anyway.

UPDATE: I changed the print settings in Indesign so the page position is 'centered' (print > setup > page position), the proportion was already 100% for horizontal and vertical, AND exported it as PDF and printed from there, neither printed at the correct dimensions. I printed a test by creating a 1 cm line in Indesign then printing it direct from Indesign, moving the line down along the vertical axis while holding shift so it does not move along the horizontal axis, then exporting it to a PDF and printing from there. Both made the 1cm line print as 9mm. I kept proportions where available, to 100% instead of fit to page. The strange thing was, when I printed direct from Indesign vs from exported PDF, both lines length stayed at 9mm, but the position changed. The PDF one moved right a mm or so compared to the direct from indesign one. What is happening?? Pretty sure this doesn't happen when printing from Microsoft Word (eg the margins stay the dimensions I set it as). Please see computer simulation of print effect: computer simulation of print effect

0

Check the printing setup from Indesign:

printing setup

  • The settings are already to scale, with the width and height 100%, and the constrain proportions box ticked, but the page position is Upper Left. Just wondering if it has to be centered, and if so, what the differences are for all the choices. Thanks – Stephanie Chen-Xu Nov 27 '18 at 23:20
  • @StephanieChen-Xu It is possible that the printters drivers have overriding settings – joojaa Nov 28 '18 at 4:25
  • @joojaa How do I check this? I try to set up the printer settings manually via the print settings window, and I already set it at 100% 1 page per sheet. – Stephanie Chen-Xu Dec 4 '18 at 1:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.