1

enter image description here

So I was using Adobe Photoshop CC to make a 3D text and when I rendered it I got these small little squares. How Do I get rid of the sqaures

  • I never had this problem, might be specific to your file / object / computer – Luciano Jan 10 at 10:21
  • Before you rendered the type,there may have been "non-printing" marks in the layer such as crop marks, bounding box vertices, etc. Try to clean up any apparent blank space before rendering. – user130386 Jan 11 at 5:11
  • Are you using a trial version of a plugin? They sometimes add these squares to prevent you from using the plugin without buying it. – Wolff Jan 26 at 11:57
1

You are not crazy I get the squares on every render. I have no fix but setting the tile size to huge reduces the total number of squares.

  • 1
    And you are not using a trial version of a paid plugin? (as I've also asked the OP) – Wolff Aug 16 at 16:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.