1

Has anyone dealt with this issue before? For some reason, my text on Photoshop is not smooth at all, no matter what font is picked.

Example:
enter image description here

If anyone has any tips, would be highly recommended.

3
  • There are others who want this, see: graphicdesign.stackexchange.com/questions/117957/… There' s an explanation, too.
    – user82991
    Commented Jan 12, 2019 at 21:23
  • 1
    I don't want it tho, I want to get rid of it and have smooth text.
    – SLE
    Commented Jan 12, 2019 at 21:26
  • So put anti-aliasing on. It causes some fuzziness, if the resolution is low as you seem to have.
    – user82991
    Commented Jan 12, 2019 at 21:27

1 Answer 1

2

Select your text then hit Ctrl+T to bring up the 'Character' panel and play with the anti-aliasing option until it looks right. Probably need to choose the 'Smooth' option.

enter image description here

1
  • Before Googling I looked at this very menu, expecting to see something about "Anti-aliasing". Who knew it would be random drop-down labeled "a a", and set to "None"? Maybe I'm not patient enough, but I feel like this could be made slightly more clear. Maybe instead of "None"... "Aliased"? Anyway, thanks for the helpful answer!
    – Mentalist
    Commented Apr 8 at 8:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.