I have a problem with a sketch. After I've extruded it, I can still see the same sketch on top of the object. I've had this problem a few times but I've never understood why it's happening. Here's the screen shot.

enter image description here

  • Still no answers? I cannot see what is the unwanted drawing. I also cannot see what is the exact geometry that your screenshot partially presents. Maybe there's more as limited users around, so give more images from different directions and point what is the unwanted part. Extrusion generally should retain the original sketch as an edge curve of the 3D result and there should be a rendering option for the visibility of the edge curves. My trial of Fusion360 is already used, so I cannot give exact answers about it. – user287001 Jan 14 '19 at 15:15
  • @user287001 I don't see that sketch anymore… I don't Know what I did. – SilvioCro Jan 14 '19 at 18:41

You can change this behavior via preferences:

Preferences -> General -> Design -> Auto hide sketch on feature creation

Preferences screen can be activated when you click on your user name (in top-right corner) and then on Preferences

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.