0

the inkscape I configured it in this way

enter image description here

now I select the figure that I want to export

enter image description here

I use the filter to pixelate

enter image description here

and to export use this option

enter image description here

But there is a transparent outline ("in the image below is dark gray") that remains and my goal is that the figure occupies all the space

enter image description here Shared file

  • Can you share the SVG file? If not, check if there is a filter applied to the object, or if you have the wrong object selected during export. – Moini Jan 17 at 23:21
  • sorry, I just upload now you can download it and verify that it is wrong. I use version 92.3 – royer Jan 18 at 0:18
0

A possible solution would be the following:

  • create a rectangle of the dimension of the graph (64x64)
  • place in the middle of the graph. (rectangle selected)
  • Make the rectangle transparent (selected rectangle)

and finally, select the rectangle and export

0

The object has a filter applied to it (the pixelize filter). Filters have a 'filter region' that usually is a bit larger than the object they are applied to. This makes the objects look larger

Either:

  • remove the filter (Filters > Remove filters) and draw the image yourself
  • change the size of the filter area (Filters > Filter editor with object selected)
  • change the page size to the green square (without filter) and export the page area after reapplying the filter
  • opt to use the geometrical instead of the visual bounding box (Edit > Preferences > Tools: Geometrical bounding box) - this is probably the easiest method in your case. Remember to change the option back when exported objects are too small (i.e. their strokes or shadows are missing).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.