5

Towards the end of a project (or when revising an old one, or whatever), there comes a certain point sometimes, where multiple tools & effects have been used on several layers and any false move, stray click, or minor adjustment results in the entire session being hijacked by the Progress bar/meter thing. Sometimes for 5-10 minutes at a time. You can end up spending several hours on a few quick fixes or small alterations. Yes, the Progress meter has a Stop button. It doesn't help. Sometimes it actually seems to make it worse. It will eventually interrupt the process, and present a malformed image, but by the time it responds, it's apparent no time was saved.

enter image description here Here's a quick video demonstration

I tried removing the CPU/GPU Preview, so it's just showing the outlines. But it still goes through the whole process. What can I do to manage this?

  • Split document to layers, hide layers that you don't need at the moment. Or you can also export parts of the document and then import it to new document as links. – mrserge Feb 10 at 7:43
  • @mrserge How exactly? – voices Feb 10 at 7:57
  • Open layers panel, create new layer and put on this layer parts of your artwork that are not necessary at the moment. Then turn off visibility of layer. This way these particula objects will not be rendered and you will save on preview rendering time. – mrserge Feb 10 at 14:36
6

No. You cannot suspend the rendering, or queue it, if the object is visible.

The only way to prevent the auto-update of rendering is to hide the object, either by hiding the layer the object resides on or by hiding the object itself.

However...

You can reduce the Document Raster Effect Setting (DRES) while you work which can greatly increase the speed of the rendering.

Check the Effects Menu and the DRES settings. Set it to "Screen" or 72ppi. That will then render blurs, etc much faster than higher PPI settings. When you are ready for output, go back and up the PPI and wait....

enter image description here

This way it may be faster while working if you can't hide objects/layers. Just be certain to set it properly before output.

  • 1
    @tjt263 then there's nothing more you can do, other than hide objects with the effects applied to them. – Scott Feb 10 at 15:56
  • I had ~30 artboards in a single document, so had to manually drop it down to ~10 ppi. It's quite effective. Below that below that, things were starting to become unrecognizable and kind of impossible to work with. – voices Feb 10 at 19:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.