1

Data merge is not importing certain characters correctly. Namely greek letters (Ψ, Ω, etc). I've tried different fonts and still no dice.

1

Found the solution here. The trick was changing the encoding on the .csv to UTF-16

| improve this answer | |
0

I was able to successfully load Japanese characters by:

  1. save the data file as .csv in excel
  2. take that excel doc and uploading it to google sheets (to remove all the junk excel puts in their .csv)
  3. Redownload the file from google sheets. locate the file and (on windows) right click the file and hit "edit".
  4. This opened the file in Notepad, hit "save as" and change the encoding to "Unicode"
  5. load the new text file in Data Merge

I hope this helps anyone who may be googling around looking for a solution!

| improve this answer | |
New contributor
Nick is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • Excel doesn’t put any ‘junk’ in CSV files. It offers very little choice (read: none at all) by way of encoding and delimiter character, and it tends to quote columns that don’t need quoting, but none of that is ‘junk’. Uploading to Google Sheets is completely unnecessary, just open the file in a proper editor – don’t use Notepad, use something like Notepad++ or VSCode which give you actual control over the output and support CSV as a format, rather than just as plain text – and save with the appropriate settings. – Janus Bahs Jacquet Aug 12 at 6:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.