0

So just downloaded InkSpace for Windows, and there is a cool font I like "Ink Free"

The thing is it does not have the bold option in the dropdown.. Any ideas on how can I enable this op

  • 1
    Hi. Welcome to GDSE. If you can't select bold for a font, it means you haven't installed a bold version of the font. There's no way to enable it if doesn't exist, or hasn't been installed. – Billy Kerr Feb 28 at 23:11
  • AFAIK, there is no bold version of the font. Tough luck. – Rudy Velthuis Mar 3 at 18:28
0

One thing you can do is, with the text selected, click on the Fill and Stroke option and turn on Stroke ("Stroke paint"), then adjust the thickness ("Stroke style") to best approximate bold font.

You may have to adjust the spacing of the letters to get it just right.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.