0

I'm running Inkscape 0.92 on Debian GNU/Linux 9.8 (stretch).

When I try to "copy" an object in Inkscape I get an error about UniConvertor not beeing installed.

You need to install the UniConvertor software. For GNU/Linux: install the package python-uniconvertor. For Windows: download it from https://sk1project.net/modules.php?name=Products&product=uniconvertor&op=download and install into your Inkscape's Python location

I get the following windows displayed as a result of the error in the given order:

enter image description here enter image description here enter image description here

1

Short answer:

Closing "xfce4-clipman" solved this problem for me.

More text:

Yes, here I answer my own question and actually I just created this question in order to answer it myself in an attempt do document this problem for people who might run into the same problem.

In an old mailing list entry form March 2011 someone suggested that if you have "xfce4-clipman" running this might be the problem and closing "xfce4-clipman" might solve the problem.

I've found that This error appears when xfce4-clipman-plugin. If you close or kill this application, Inkscape does not complain.

I think the problem is not Inkscape, but clipman plugin in this case.

I tried, and it solved my problem. Super weired for me and I can't explain how those two would be related, but just closing "xfce4-clipman" solved the problem for me.

I also don't understand why the problem is still around after nine years.

  • You should accept this answer, too. Otherwise the case stays open and "as no solutions given" until it gets closed for some reason such as "this has nothing to do with graphics and design" . Consider to write a bug report. – user287001 Mar 9 at 16:29
  • You're right, and I tried, but StackExchange tells me "You can accept your own answer in 2 days." I'll try to remember to do so ;) – Boris Month Mar 9 at 17:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.