1

I layered a gradient over a photo and masked it to create a fade. When I save the file as a PDF and place the file in an email the image doesn't show the fade. I've saved it every way I can think of as a high quality print, press quality, et. I've played around with the compatibility, checked and unchecked the options available. No change, the fade still, well, fades. Any ideas?

3
  • 3
    Possible duplicate of Clipping mask over photo doesn't show in PDF
    – Scott
    Apr 25, 2019 at 23:01
  • 1
    Please don't post the same question multiple times. Is's best to refer back to your original question and edit it if necessary. Be aware, browser and email client abilities to display a complex PDF accurately vary considerably.
    – Scott
    Apr 25, 2019 at 23:02
  • Sorry, I thought this was a different problem because it was in a different file and I was using different tools. I'll try to keep this in mind next time I'm posting a question.
    – Megan
    Apr 26, 2019 at 15:55

1 Answer 1

1

I also had a similar problem. I saved an AI file, which had a layering mask of a gradient over a photo, as a PDF to print. When I open the PDF with Acrobat Reader it opens okay, with the layering mask. But when I open the PDF with Chrome or Firefox, it doesn't show the gradient.

I couldn't find the problem within the PDF settings. The way I found to surpass this was to flatten the image with the clipping mask (not the best solution, but now the gradient appears the way it should no matter where I open the PDF file).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.