0

when I using Wacom pen in Photoshop CC (Windows 10) and clicking "Cntrl" button it appears "Cntrl" sign which distracts attention and annoying, is there a way to remove it? I was trying to make some adjustments in Wacom Tablet Properties but without success.enter image description here

1

It's because of Windows Ink.

  • Good news: it can be disabled
  • Bad news: this might break pressure sensitivity in Photoshop
  • Good news: this can be fixed

First of all, open your Wacom preferences, find Use Widows Ink option and disable it:

enter image description here

Next, restart Photoshop and see if pressure sensitivity works normally. If it doesn't:

  1. paste this path to File Explorer: %appdata%\Adobe\Adobe Photoshop CC 2019\Adobe Photoshop CC 2019 Settings (change 2019 to your version if needed): this will open Roaming user folder;
  2. create a new text file in there called PSUSerConfig.txt;
  3. in this file paste these lines:

    # Use WinTab UseSystemStylus 0

and save it. This directive says to Photoshop to use WinTab driver instead of Windows Ink.

enter image description here

Restart Photoshop and pressure sensitivity should work fine.

  • this is fantastic. Really appreciate your help. Thank you – Victor Chernobay May 5 at 1:49
  • If the answer worked for you please check it as an accepted answer for everyone to find it. Cheers! – Sergey Kritskiy May 5 at 20:31
0

There's a strong likelihood that your settings for the mouse are set to show the circle. Open your control panel or use the search feature for Mouse, select Pointer Options and turn off the checkbox. The above information was derived from isunshare web site.

mouse pointer options

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.