4

How do I stop this from happening when scaling rectangles with rounded corners in Adobe Illustrator?

enter image description here

| improve this question | | | | |
  • That depends on how the corners are made. Are you using the rounded corners function, or are these manually rounded? You can tell by turning on "Show Corner Widget" from the View menu. – 13ruce May 6 '19 at 17:37
  • These were made using the rounded corners function. – two_pancakes May 6 '19 at 18:22
  • Then @Danielillo has your answer. – 13ruce May 6 '19 at 20:11
3

Try this.

Copy a rectangle with rounded corners, and paste in place, but instead of scaling use Object > Path > Offset path

This example was made using Offset Path.

enter image description here

| improve this answer | | | | |
5

Before scaling, unselect all and double click the Transform Tool

At the Transform Tool Panel make sure the Scale Corners option is checked

Transform Tool Panel

Example:

Example

| improve this answer | | | | |
  • Thank you but I got the same effect after trying this. – two_pancakes May 6 '19 at 18:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.