0
  1. Please see the red underline. Am I correct that Mode is faded out?

  2. Why? I must change it.

enter image description here

1

Yes, you are correct. It is greyed out.

The Mode option is only usable for tools that can be thought of as adding color to the image: the Pencil, Paintbrush, Airbrush, Ink, and Clone tools. For the other paint tools, the option appears for the sake of consistency but is always greyed out.

Source: GIMP 2.10 docs, 3.1.2. Paint Options - Mode

Unfortunately the MyPaint Brush tool is not included among those with Mode options. This is probably because MyPaint brushes are actually from MyPaint (not GIMP), which also has no mode option for brushes. So, to recreate the look and feel of MyPaint brushes, the tool in GIMP also has no mode option, and that's why it is greyed out.

As a work around, you can instead use the MyPaint Brush on a separate layer, and change the blending mode in the layers palette, or alternatively use GIMP's native Paintbrush Tool which does have mode options.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.