0

Somehow I manage to turn the outer BG to white (from the original dark gray). I have tried changing the preview mode (Pixel & Overprint) and to change it through the preferences menu, but it didn't work. How can I fix it?

1

Things which can alter the pasteboard color....

View Menu > Outline, Overprint Preview, Hide/Show Artboards, Hide/Show Transparency Grid

Preferences > User Interface

6
  • And also View > Show transparency grid / View > Hide transparency grid. This is a little different since it replaces the solid color in both artboard(s) and pasteboard with a checkered pattern, but it's still one of those things users occasionally turn on and can't figure out what or why. – Joonas May 27 '19 at 6:45
  • Well, if the transparency gris were on.. there'd be a checkerboard... so I consider that different. – Scott May 27 '19 at 7:54
  • Well different, but not so different. After all you are listing "Things which can alter the pasteboard color....". – Joonas May 27 '19 at 7:54
  • True. :) But I imagine the question would be "Why am I seeing a checkerboard?" :) – Scott May 27 '19 at 7:58
  • I posted a comment because it wasn't an answer to the question, but rather a comment to your answer. – Joonas May 27 '19 at 7:59
0

Try the options at PreferencesUser Interface

enter image description here

0

Most probably you've accidentally hit Alt+Shift+Ctrl+Y which is the shortcut for Overprint Preview (View -> Overprint preview).

If you open the Separations Preview Palette (Window -> Separations Preview), you can see the checkbox at the top if you have it on or off.

Separations Preview Palette

1
  • This is the most likely cause of the problem. – Alith7 Sep 8 '20 at 17:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.