When I save a Word document to a pdf file, I am getting a gray box on the right side of the page that I DON'T want and can't delete. Help!

  • Sounds like the comment box from Word... Does it span the whole height of the page? – curious Jun 21 '19 at 10:08
  • 1
    It would help a lot to be able to see a screenshot of the document. – Adriano Nov 5 '19 at 23:57
  1. Click the Analysis tab (or ribbon or whatever the foolish point is called).
  2. In the Surveillance area, click Program Markup. All packages are picked.
  3. Uncheck Markup Area Highlight. Say goodbye to the grey box!!

Not in the MS Word help, as I have really had the capability to figure out. Otherwise, it's completely worded to make certain that you can only find it if you currently acknowledge that you need to uncheck Markup Location Highlight!


Make sure to delete all comments in Word before saving it in PDF. In Word, go to Review and in Comments select Delete. Then click Delete all comments in Document. Save and then save as a PDF.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.