1

I have a Book file includes 161 .inDDs files inside it. Some files have one page and some of them have more than five pages and etc, Before I updated InDesign to the last version, the Book panel showed the correct continuous page numbering and started from 1 to 257. But When I updated to the last version of InDesign and open the Book file, the continuous page numbering was canceled and now each .indd file has an own page number and each one starts from number 1.

I checked out "Document Numbering Options" feature from Book Panel pop-up menu, and it's set to "Automatic Page Numbering". I confused totally and don't understand why the Book Panel doesn't show continuous page numbering and I can't find the origin this weird problem.

enter image description here

1

Did you try Updating All Numbers from the Book panel popup menu?

enter image description here

Go to the Indesign Preferences and check if GeneralPage Numbering is set to Section Numbering instead Absolute Numbering. Then Update All Numbers.

  • Yes, I've tried it a few times, but nothing has changed! – Masoud Moghaddam Jun 25 at 13:26
  • 2
    Answer updated with another solution attempt. – Danielillo Jun 25 at 14:26
  • 1
    That' it! It's fixed and now numbering back to the previous situation that I had. I accidentally sat "Page Numbering" to "Absolute" form and it ruined my document. Forgot that simple option, need to study simple options again! Thank You Danielillo! – Masoud Moghaddam Jun 26 at 7:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.