4

I recently had to perform a format/reload on my box due to a HDD failure and after reinstalling CS5 I am noticing different behavior than before. In the past when I pasted an image into Photoshop (or simply selected the layer) it would automatically put the Free Transform box around the image allowing me to immediately manipulate the image. Now for some reason it does not and I have to either select "free Transform" or press Ctrl+T to get the Free Transform box to appear. Is there a setting I am missing that would allow me to set this default behavior back? I have looked an looked and am coming up empty handed.

I am running CS5 Extended V12.0.4 x64 on a Windows 7 machine.

3

Select the Move Tool.

In the Control Bar across the top of the screen, tick the "Show Transform handles" box.

  • You're Awesome! That did it... It's been driving me crazy for months! – Robert S. Nov 19 '12 at 10:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.